'FallBack Renderer" checkbox to gain terminal speed in juno Atom

I am using Julia 1.1.0 on ubuntu 18.04 LTS. I have notices that the by checking the checkbox " Fallback Renderer", the response of julia terminal get improved. However, If I close and reopen Atom, the response rate of julia terminal again slows down. The checkbox remains selected in this case.

if I need to repeat the process i.e. uncheck and recheck the " Fallback Renderer" check box, the response rate improves.

ajay

Thanks for the report. Fixed with


and

1 Like

When would these fixes be available? I understand these are part of master as of now?

I’ll tag new versions today, probably.

Many Thanks. For the time being I have made the suggested changes in the respective files and it seem to work fine.