Disabling the plot pane


#1

I currently use PyPlot.jl a lot to make some plots for my bachelor’s thesis. I do not use the juno plot pane, however, it opens everytime figure() is called, so I decided to disable it in the julia-client package settings.

Screenshot_2018-08-17_11-17-04

However, this option seems to have no effect – the plot pane still opens. Is there any way to actually disable it?


#2

What version of Julia are you using?


#3

I’m on julia 0.7.0


#4

Forgot to mention it, but it is working correctly now — I noticed earlier today that my Atom.jl and Juno.jl were both still pointing to some branch in the git repo when I had the plot pane problems. Apparently, I have to start caring for my packages more :slight_smile: