JuliaPro on Mac OS : issues with Plots

I recently installed JuliaPro on my mac (mac OS X 10.13.6)
First, I downloaded the installation package " JuliaPro-1.5.1-1_build-102.pkg » but I get an error message, “impossible to open”, so I downloaded the LTS which intall without trouble.
The problem comes after installing Plots, when I want to use it :

julia> using Plots

signal (11): Segmentation fault: 11
in expression starting at no file:0
_platform_strcmp at /usr/lib/system/libsystem_platform.dylib (unknown line)
Allocations: 86891758 (Pool: 86875635; Big: 16123); GC: 174

Julia has exited.

I tried to quit and restart several time but always get this message… any idea?

Best regards,

Hello Tim,

I suggest you to uninstall the existing LTS version and redownload the 1.5.1-1 , looks like the downloaded file might have been corrupted. You can follow the JuliaPro Mac Quick Start Guide for installation instructions: https://juliacomputing.com/docs/JuliaProQuickStartGuideMac_1.5.1-1.pdf

Ok thank you Harsha, I will do it …

Thank you, it solved the problem indeed!