Can not download Julia 0.7.0 OSX


#1

Dear all,
today I’ve tried to download Julia 0.7.0 for OSX, ‘macOS 10.8+ Package (.dmg)’ from the official website, but the link downloads Julia_1.0.3 instead. This does not happen with the Linux binary, but somehow the OSX link seems to point to the wrong file…
Can this be fixed? Where can I get Julia_0.7.0 for OSX from?
Best,
Ferran.


#2

The HTML table is broken. In the next line there is a 64-bit link :

Please create an issue here: https://github.com/JuliaLang/www.julialang.org


#3

Thanks for the link. Apparently this bug has been repeatedly reported in GitHub but still the link is broken…
I’ve just reported back again :slight_smile:


#4

BTW the file you link seems to work -though after copying to the Applications folder, it does not show in launchpad as the 1.0.3 version does. That makes me think that there’s something that does not work well with this file… Is this the original one that was actually downloadable from the link, when it worked? There is something I do not understand about it…
Thanks,
Ferran.


#5

Apparently this has been fixed today :slight_smile: