Weave No Longer Works in v1.5

I recently upgraded to v1.5, and tried to weave a document. When I reloaded Weave, and tried using I got this warning, and it won’t start a document. I tried updating my packages, do I need fix something in Weave, is weave the best option for changing markdown or .jl files to another format?

using Weave
[ Info: Precompiling Weave [44d3d7a6-8a23-5bf8-98c5-b353f8df5ec9]
WARNING: Method definition latex(IO, Markdown.LaTeX) in module Markdown at D:\buildbot\worker\package_win64\build\usr\share\julia\stdlib\v1.5\Markdown\src\IPython\IPython.jl:28 overwritten in module WeaveMarkdown at C:\Users\Brett\.julia\packages\Weave\BarbQ\src\WeaveMarkdown\markdown.jl:10.  
  ** incremental compilation may be fatally broken for this module **

Weave works on v1.5. You might need to update the packages? At least the latest version works (I use it daily).

I have seen this warning with Weave.jl as well. It doesn’t seem to stop the package working correctly though.

I reinstalled it, I thought it should work. Not sure why it’s not.

I think I just needed to restart it. It’s completely different than v1.3 looks like it does loads in parallel now.

I am seeing this warning too on my system.

All I did was upgrade to the latest version and restart VS.