SatelliteToolbox.jl and ReferenceFrameRotations.jl has now full support for Julia 0.7 and 1.0

announcement

#1

Hi guys!

I just tagged v0.3.0 of both SatelliteToolbox.jl and ReferenceFrameRotations.jl. With those new version, full support for v0.7 and v1.0 is added (no more warnings! :tada::tada::tada:).

Unfortunately, together with this new version, the support for v0.6 is not supported anymore. It literally will not work.

If anyone find weird problems with these new versions, please let me know!