PlotlyJS not working in Pluto

PlotlyJS.jl is a fantastic package for interactive plotting. It looks that using PlotlyJS with Pluto seems like a perfect match, but when I tried to use it I got the message: WebIO not detected. Is there anything I should do to avoid such an error, or using PlotlyJS within Pluto is still not an option?

Still being worked on! WebIO & PlotlyJS support? · Issue #299 · fonsp/Pluto.jl · GitHub

Great news. Congrats on such an amazing piece of software!

1 Like