LaTeX Autocompletion

Hey everyone!

I really like the LaTeX autocompletion for Julia. Using unicode symbols helps a lot for readability. However, I also edit .tex files in VSCode and there I would like \beta to remain \beta instead of its unicode symbol. Does anybody know how to disable LaTeX autocompletion specifically for .tex files?

Thank you very much!

I found the solution: LaTeX Autocompletion worked for me through an addon:
https://marketplace.visualstudio.com/items?itemName=GuidoTapia2.unicode-math-vscode

It is possible to disable addons by workspace, so I have it activated in my Julia-related work, but deactivated in my LaTeX project. :slight_smile:

This is definitely going to save me some time!

4 Likes