Interact.jl, WebIO.jl not working in jupyterlab >=3

Although Interact works great for Jupyterlab <3, I cannot install it for jupyterlab 3.10a11.
Here is my current config:

from conda:

$ jupyter --version
jupyter core : 4.6.3
jupyter-notebook : 6.1.4
qtconsole : 4.7.7
ipython : 7.19.0
ipykernel : 5.3.4
jupyter client : 6.1.7
jupyter lab : 3.1.0a11
nbconvert : 6.0.7
ipywidgets : 7.6.3
nbformat : 5.0.8
traitlets : 5.0.5

and Julia:
(@v1.7) pkg> status
Status ~/.julia/environments/v1.7/Project.toml
[a93c6f00] DataFrames v1.1.1
[0c46a032] DifferentialEquations v6.17.1
[28b8d3ca] GR v0.57.5
[bd48cda9] GraphRecipes v0.5.6
[7073ff75] IJulia v1.23.2
[c601a237] Interact v0.10.3
[b964fa9f] LaTeXStrings v1.2.1
[eff96d63] Measurements v2.6.0
[8314cec4] PGFPlotsX v1.3.0
[91a5bcdd] Plots v1.16.2
[438e738f] PyCall v1.92.3
[d330b81b] PyPlot v2.9.0
[f3b207a7] StatsPlots v0.14.21
[c3572dad] Sundials v4.4.3
[0f1e0344] WebIO v0.8.15

When I try to use Interact in Jupyterlab, via:

using WebIO
WebIO.install_jupyter_labextension()

I receive the following error:

An error occured.
ValueError: No linked package for @webio/webio
See the log file for details: /var/folders/wl/4xp3kt8d1sv80myfmrnknmvc0000gn/T/jupyterlab-debug-jgh4jkqu.log
An error occured.
ValueError:
@webio/jupyter-lab-provider@0.8.15” is not compatible with the current JupyterLab
Conflicting Dependencies:
JupyterLab Extension Package

=3.1.0-alpha.11 <3.2.0 >=2.0.0 <3.0.0 @jupyterlab/application
=3.1.0-alpha.11 <3.2.0 >=2.0.0 <3.0.0 @jupyterlab/docmanager
=3.1.0-alpha.11 <3.2.0 >=2.0.0 <3.0.0 @jupyterlab/notebook
=3.1.0-alpha.11 <3.2.0 >=2.0.0 <3.0.0 @jupyterlab/rendermime
=6.1.0-alpha.11 <6.2.0 >=5.0.0 <6.0.0 @jupyterlab/services
See the log file for details: /var/folders/wl/4xp3kt8d1sv80myfmrnknmvc0000gn/T/jupyterlab-debug-ohuw1k2s.log

I assume this means that an update is needed for WebIO for Jupyterlab >= 3.0
Is anyone able to work on a fix, or know whether one is being worked on?

-paul