Graphing a large, tiled graph with PlotlyJS

I am trying to plot multiple scatter plots and save them in a file (svg/pdf)
After creating the plots and saving them in a variable, I find the only way I can tile them is with the splatter operator:
and then saving with PlotlyJS.savefig.
However, the size of the image is very small, and all the graphs are squeezed together.
How can I force the graph or at least its saved version to be larger? (preferably several screens height worth)
Thank you!
P.S. I am using visual studio code as my IDE

Are you talking about a bunch of scatters plotted inside the same axes? That is, with the same x and y axis? Or do you want a new white space with new axes for each scatter-series, and have all of those plots in some sort of grid, together creating one large figure?

The latter.

Edit: I uploaded the wrong file, with funny titles. Fixed now.
Try this:

using Plots   #This looks much better with GR, is that fine?
myplots = [plot(randn(10), title="Title $i", label="Line number $i") for i in 1:20]
myplot = plot(myplots..., layout=(4, 5), size=(2000, 2000))
savefig(myplot, raw"C:\Users\username\OneDrive\myplot.pdf")

This results in this pdf for me

Is that what you are looking for?
Alternatively, I think you can do this very nicely with Makie.

This does not run for me…
I get for the 2nd command:
ERROR: LoadError: MethodError: no method matching Plot(::PlotlyJS.SyncPlot, ::PlotlyJS.SyncPlot, ::PlotlyJS.SyncPlot, ::PlotlyJS.SyncPlot, ::PlotlyJS.SyncPlot; layout=(4, 5), size=(2000, 2000))
Closest candidates are:
Plot(::AbstractArray{var"#s13",1} where var"#s13"<:AbstractTrace, ::Any) at C:\Users\LabSolver.julia\packages\PlotlyBase\NxSlF\src\PlotlyBase.jl:60 got unsupported keyword arguments “layout”, “size”
Plot(::AbstractArray{var"#s12",1} where var"#s12"<:AbstractTrace, ::Any, ::AbstractArray{var"#s81",1} where var"#s81"<:PlotlyFrame; style) at C:\Users\LabSolver.julia\packages\PlotlyBase\NxSlF\src\PlotlyBase.jl:60 got unsupported keyword arguments “layout”, “size”
Plot(::AbstractTrace, ::Any) at C:\Users\LabSolver.julia\packages\PlotlyBase\NxSlF\src\PlotlyBase.jl:65 got unsupported keyword arguments “layout”, “size”

[1] plot(::PlotlyJS.SyncPlot, ::Vararg{PlotlyJS.SyncPlot,N} where N; options::Dict{Any,Any}, kwargs::Base.Iterators.Pairs{Symbol,Tuple{Int64,Int64},Tuple{Symbol,Symbol},NamedTuple{(:layout, :size),Tuple{Tuple{Int64,Int64},Tuple{Int64,Int64}}}}) at C:\Users\LabSolver.julia\packages\PlotlyJS\m2Lzd\src\display.jl:14

Try running gr() to change you backend to GR. As long as you don’t need the interactivity for this, that should work just fine.