Dropping support for Emacs 23 in julia-emacs

We are considering dropping support for Emacs 23 for julia-emacs. If you still use Emacs 23 in a legacy environment, we would like to hear from you — please comment here, or in the issue

4 Likes

I would like to thank everyone who provided feedback on this. Since we did not hear from anyone using Emacs 23, we just dropped support for it in julia-emacs.

2 Likes