Disable linting doesn't work

I tried to uncheck the Run Linter option in the settings, but VSCode still run the linter (many yellow curly underscore on my perfectly working code).

I use domain specific lang using macros a lot in my code where linter cannot detect. How to turn it off?

1 Like

Perhaps it is this bug?

I agree. It is very annoying… I am accustomed to write code without any checker… And I have to use vscode for access to remote Julia REPL. It annoys the hell out of me that they make is impossible to disable the linter… If the linter is not mature enough to be shipped, then don’t. Leave it optional. Who would like to see 2k+ warnings in a perfectly designed code!!!