Atom Julia-Client: Rebuild Failed

juno

#1

after install julia-client in atom, I receive the “incompatible packages detected” message, then when try to rebuild package I receive:

Rebuild Failed

julia-client 0.7.10

npm WARN lifecycle npm is using C:\Users\user\AppData\Local\atom\app-1.32.2\resources\app\apm\bin\node.exe but there is no node binary in the current PATH. Use the `--scripts-prepend-node-path` option to include the path for the node binary npm was executed with. 
"node" no se reconoce como un comando interno o externo, 
programa o archivo por lotes ejecutable.
"node" no se reconoce como un comando interno o externo, 
programa o archivo por lotes ejecutable. 
npm ERR! code ELIFECYCLE 
npm ERR! errno 1 
npm ERR! node-pty-prebuilt@0.7.6 install: `prebuild-install || node scripts/install.js` 
npm ERR! Exit status 1 
npm ERR! 
npm ERR! Failed at the node-pty-prebuilt@0.7.6 install script. 
npm ERR! This is probably not a problem with npm. There is likely additional logging output above. 
npm ERR! A complete log of this run can be found in: 
npm ERR! C:\Users\user\.atom\.apm\_logs\2018-11-14T00_48_43_599Z-debug.log