Windows 10 Powershell Warning in Juno/JuliaPro 0.6.2.1


#1

I have installed the latest version of Juno/JuliaPro 0.6.2.1 for Windows and I am still getting “PowerShell version < 3 encountered. Running without wrapper (interrupts won’t work).” even though Windows 10 includes Powershell 5 I believe, How do I get rid of this annoying warning. I can’t find how to disable it in Settings.


#2

You can untick the Enable Powershell Wrapper option in the julia-client settings.


#3

Ok I finally found it. What does “Julia Client” mean?


#4

That’s the package that implements most of Juno’s functionality.


#5

Thanks