Vscode: plots pane keeps occupying the full screen

Before the last update of VScode, when I had a layout like this:

and modified the code to produce a new/tuned plot, the plot appeared in the same position. Now whenever (not always, actually) I update the plot, this happens:

Is this a bug, an option? Is there anything I can do to recover the previous behavior?

Give the insiders version of the extension a try – the issue should be fixed there.

What does that mean in practice?

Install

and disable the normal extension.

1 Like

Unfortunately it didn’t work. :frowning: (i. e. the same problem persists)

You may need to restart VS Code. I’ve tried reproducing the issue on various machines and VS Code versions with julia-insiders, but can’t.

Ah, thanks, the problem was that I had 2 VSCode instances open, and I had restarted only the one in which I was testing. Closing all of them and restarting did the trick. Thanks!

Also ref:

1 Like