Silence mosek solver in JuMP

How do you disable the output from mosek when solving JuMP problems? I tried the following:

  1. model = Model(with_optimizer(Mosek.Optimizer, QUIET=false))
  2. model = Model(optimizer_with_attributes(Mosek.Optimizer, MOI.Silent() => true))
  3. set_silent(model)

Unfortunately, none of these options worked for me. Thanks

These should all work and be equivalent. By the way, the first one should now be model = Model(optimizer_with_attributes(Mosek.Optimizer, "QUIET" => false)).
Please provide a minimal example, the versions of JuMP, MathOptInterface, MosekTools and Mosek you used and the output you get.
EDIT as mentioned in the comment below, the first one should set true, not false

QUIET=true, right?