Please support updated Julia version on repl.it

https://repl.it/language-requests/p/please-install-up-to-date-julia

2 Likes

Here is some back and forth on twitter about this.

And some GitHub activity.


3 Likes

@logankilpatrick: Is there something that can be done “officially”? Put a request to repl.it …

1 Like

repl.it is quite nice for showing off Julia. And for students. But Julia needs your help. Vote for upgrade to at least 1.4 (better, 1.5).

1 Like

Our “official” request is the PR I have here: https://github.com/replit/polygott/pull/89 I think it will get merged today.

2 Likes

It’s been a little while since I used repl.it. Has it gotten any better about adding/using packages? Last I tried it would fail when I tried to use even pretty standard packages.

1 Like

It’s getting better very fast! The service is still pretty new.

1 Like