Next version of Julia Pro and DataFrames


#1

Faced with Issue similar to this but with [DataFrames] (How to upgrade from DataFrames 0.10.1 to 0.11.3?). Will the next Julia Pro include DataFrames 0.11?


#2

If by “next version” you mean 0.7 or 1.0, then probably yes, given that DataFrames 0.10 doesn’t support Julia 0.7.