LoadError: ArgumentError

I have this command line in a code that works file in linux

Function = Function_F2(“./Folder/File1.csv”,“./Folder/File2.csv”)
But when I run it in windows I get the following error;
ERROR: LoadError: ArgumentError: “./Folder/File2.csv” is not a valid file or doesn’t exist

Could you please advise on how to correct the argument to suit windows run?

Greetings nero. You make it really hard to help you :wink: Can you please read carefully the following post first? Please read: make it easier to help you

It is a very well written and short text which will helps you to communicate in technical forums much more easily in future.

Now to your problem: I can’t tell much because you did not show what Function_F2 is. The error tells you that it has difficulties with the "./Folder/File2.csv" parameter you pass to Function_F2, namely "... is not a valid file or doesn't exist". Presumable, the file is not where it should be, but as said, it’s hard to tell.

Please provide a minimal working example to reproduce your error and also tell us about what you are trying to, just like it’s described in the post above.

For now, I cannot reproduce your problem. I get:

julia> Function = Function_F2(“./Folder/File1.csv”,“./Folder/File2.csv”)
ERROR: syntax: invalid character "“" near column 24
 [1] top-level scope
   @ none:1

which comes from the fact that your copy&paste-mechanics turned the double-quotes into “fancy double quotes”, which Julia does not understand. If I fix that, I still get the obvious "not defined" error, since I don’t have access to your Function_F2 definition. Neither do I know what File2.csv or File2.csv look like.

julia> Function = Function_F2("./Folder/File1.csv", "./Folder/File2.csv")
ERROR: UndefVarError: Function_F2 not defined
 [1] top-level scope
   @ REPL[3]:1

I hope you understand :wink: