JuliaHub registration fails: Could not fetch associated GitHub/GitLab account

I tried to register new versions of my packages in Juliahub, such as GitHub - ModiaSim/ModiaPlot_GLMakie.jl: Convenient line plots of ModiaResults with GLMakie. When clicking the Submit button, I get the error message:

Could not fetch associated GitHub/GitLab account

Previously, this worked and I did not make any changes to my repository settings. Any help is appreciated.

Has this something to do with github OAuth access tokens? Does one need to “somewhere” set a personal access token in Juliahub?

1 Like

Sorry. I made a stupid mistake by not logging into Juliahub via github

1 Like

I’m now getting the same error. I am logged into JuliaHub via Github, e.g. I can see the details of my profile in the top right menu. Tested it from Firefox on desktop and phone, as well as Chromium-based browser on desktop.

Does anyone else hit this issue?

I do

1 Like

I had this issue today, and I was logged in with my GitHub account. What could go wrong?

I’m still experiencing it, but triggering @JuliaRegistrator like this works fine so far.