How to disable autocomplete " marks in the REPL terminal

Hello. I want to disable autocompletion of " (double quotation mark) when I type it in my REPL session under vscode terminal. Note that it is fine to do autocompletion of " in the editor, but I don’t want to have that in my REPL session. How can I do this? Thanks a lot for your help!!

Pretty sure that’s an OhMyREPL issue (unless you’re not using that, in which case I have no idea what causes it).

Thanks, @pfitzseb . Actually, I’m using OhMyREPL, and confirmed this happened when I ran an REPL session on my Mac’s terminal (without VSCode). However, it’s quite interesting. This doesn’t happen on my Windows machine even if I use OhMyREPL there.

Looking through the GitHub page of OhMyREPL.jl, I found a temporary solution. When one runs enable_autocompletion_brackets(false) in one’s REPL session, the autocompletion of " stops (as well as that of brackets). So, if we want to avoid the autocompletion of " only, then there’s no solution currently unless the following pull request is merged to the main branch of OhMyREPL.jl: Add ability to disable auto double quotes matching by pbouffard · Pull Request #346 · KristofferC/OhMyREPL.jl (