Copy pasting without OhMyREPL.jl closing brackets?

I seem to recall @kristoffer.carlsson saying that there is a special character you can send to the terminal to tell OhMyREPL.jl not to close brackets when pasting a block of code. But now I can’t find where that discussion is. Can anyone enlighten me?

You might be running into this issue. Does it work when you’re just typing regularly?

WIthout that, it will look to the REPL that you are typing text manually with the keyboard and then brackets will be completed. That is why bracket complete is disabled by default on Windows.


That’s exactly what I was looking for, thanks!