Fedora DataFrames problem

Hello, I have problem with using DataFrames, please see attachment.

Thank you very much for help.

Did you try do what the error message told you?

1 Like

I have no idea if the version of Julia in the Fedora database works properly. I would recommend just using the official generic Linux binaries at https://julialang.org/downloads/ . Try using 1.0.1.

Thank you very much. I installed 1.0.1 but the problem persists, but after Pkg.build(“CodecZlib”) as kristoffer.c suggested it started working o.k.