Error New App in Genie.jl

Hi, i’m trying to create a Genie app just like following the steps described in the docs but I got an error in the first step. :slight_smile:

using Genie


IOError: open: no such file or directory (ENOENT)

 [1] uv_error at .\libuv.jl:85 [inlined]
 [2] open(::String, ::UInt16, ::Int64) at .\filesystem.jl:81
 [3] open at .\filesystem.jl:73 [inlined]
 [4] sendfile(::String, ::String) at .\file.jl:748
 [5] #cp#12(::Bool, ::Bool, ::Function, ::String, ::String) at .\file.jl:336
 [6] cp at .\file.jl:330 [inlined]
 [7] copy_microstack_app(::String) at C:\Users\Santiago\.juliapro\JuliaPro_v1.1.1.1\packages\Genie\NB11Y\src\REPL.jl:36
 [8] #newapp#7(::Bool, ::Bool, ::Bool, ::Function, ::String) at C:\Users\Santiago\.juliapro\JuliaPro_v1.1.1.1\packages\Genie\NB11Y\src\REPL.jl:150
 [9] #newapp at .\none:0 [inlined]
 [10] #newapp#15 at C:\Users\Santiago\.juliapro\JuliaPro_v1.1.1.1\packages\Genie\NB11Y\src\Genie.jl:92 [inlined]
 [11] newapp(::String) at C:\Users\Santiago\.juliapro\JuliaPro_v1.1.1.1\packages\Genie\NB11Y\src\Genie.jl:92
 [12] top-level scope at In[8]:1

I’ve also tried with the full path getting the same result

Genie.newapp("C:\\Users\\Santiago\\Google Drive\\SCRIPTS\\JuliaNotebook\\Genie\\MyAppscr") 

In both cases the script creates the folder app with files.

What can I Do to solve this?