Cant install OpenSpecFun

Hello! I am trying to install JuMP and it throws me the following error:

As I’ve been reading I can install the package manually from here

but I’m really new and I don’t understand how to do it.

Could you help me?

ps: I have windows 7

The first question is why are you using Julia 1.4.2? The current release is 1.5.3, does the error appear on the latest version?

1 Like

I already tried version 1.3 and it throws me the same error. With the latest version this happens to me:

I think there is a problem with the security protocol of windows 7 that is no longer supported. so I have to download the packages manually but I don’t know how to do it

Windows 7 is Support Tier 3 for Julia: Download Julia

  • Tier 3: Julia may or may not build. If it does, it is unlikely to pass tests. Binaries may be available in some cases. When they are, they should be considered experimental. Ongoing support is dependent on community efforts.

Windows ended support for Windows 7 in January 2020: Windows 7 support ended on January 14, 2020

Did you follow the instructions for Windows 7: Platform Specific Instructions for Official Binaries?

1 Like

I finally installed windows 10 and I was able to install everything perfectly. thank you very much to all!

1 Like