Announcing the public beta of JuliaAcademy


#21

Thanks - after trying to open it multiple times, it eventually worked (without having to clear the cookies). I suspect JuliaBox was under high load? Once loaded, I downloaded the notebook to run locally.

Also, in JuliaBox, I can now see a list of assignments from JuliaAcademy - can the notebooks be accessed through this UI as well?


#22

Yes.


#23

Thanks everyone for trying this out and for all your feedback! We’ve quashed a number of bugs, so if you had trouble earlier please do give it another shot.

I’ll be contacting those of you interested in course creation directly. Domain-specific courses would definitely be great!


split this topic #24

A post was split to a new topic: Why does [42][] work?


#25

Good stuff! Can we expect some pure statistics and econometrics oriented course à la QuantEcon ?


#26

Registration via E-Mail does not work for me. I’ve tried twice already, but still haven’t received any e-mail with a link to click onto.


#27

Thanks for the report — we’re looking into it!


#28

Hi,

Two bug reports:

  1. IN the machine learning course, the “representing data with models” module shows the video for “building models 1” instead of it’s own.

  2. Getting a 404 error (and now 504 Gateway Time-out) when trying to launch the interactive notebooks.

Chrome on windows 7

Thanks


#29

In the machine learning course, the “representing data with models” notebook, for me the “feedback” button doesn’t work: on Firefox, it opens a blank tab (with the url https://juliabox.com/jbox/feedback?assignment_id=How-a-computer-learns), and on Chrome, it opens the same tab but Chrome shows an error page (404).