"WebIO jupyter extension must be installed using Conda" but the Conda doesn't works

Hi, everyone! I am new to use Julia and trying to use Plots/PyPlot for visualization. But it seemed to be needed to install WebIO for them, so I tried and got in trouble like

julia> WebIO.install_jupyter_nbextension()
ERROR: The WebIO Jupyter extension must be installed using Python or Conda. See https://juliagizmos.github.io/WebIO.jl/latest/providers/ijulia/ for more information.
Stacktrace:
 [1] error(s::String)
   @ Base .\error.jl:35
 [2] _error()
   @ WebIO C:\Users\me\.julia\packages\WebIO\rv35l\deps\jupyter.jl:1
 [3] install_jupyter_nbextension(; kwargs::Base.Pairs{Symbol, Union{}, Tuple{}, NamedTuple{(), Tuple{}}})
   @ WebIO C:\Users\me\.julia\packages\WebIO\rv35l\deps\jupyter.jl:10
 [4] install_jupyter_nbextension()
   @ WebIO C:\Users\me\.julia\packages\WebIO\rv35l\deps\jupyter.jl:10
 [5] top-level scope
   @ REPL[2]:1

Then, I tried to install it using Conda package, but it neither worked. The error code can be seen below

(tutorial) pkg> build Conda
    Building Conda → `C:\Users\me\.julia\scratchspaces\44cfe95a-1eb2-52ea-b672-e2afdf69b78f\6e47d11ea2776bc5627421d59cdcc1296c058071\build.log`

julia> Conda.list()
[ Info: Downloading miniconda installer ...
[ Info: Installing miniconda ...
ERROR: failed process: Process(`'C:\Users\me\.julia\conda\3\installer.exe' /S --no-shortcuts /NoRegistry=1 /AddToPath=0 /RegisterPython=0 '/D=C:\Users\me\.julia\conda\3'`, ProcessExited(2)) [2]

Stacktrace:
 [1] pipeline_error
   @ .\process.jl:565 [inlined]
 [2] run(::Cmd; wait::Bool)
   @ Base .\process.jl:480
 [3] run
   @ .\process.jl:477 [inlined]
 [4] _install_conda(env::String, force::Bool)
   @ Conda C:\Users\me\.julia\packages\Conda\x2UxR\src\Conda.jl:209
 [5] _install_conda(env::String)
   @ Conda C:\Users\me\.julia\packages\Conda\x2UxR\src\Conda.jl:191
 [6] runconda(args::Cmd, env::String)
   @ Conda C:\Users\me\.julia\packages\Conda\x2UxR\src\Conda.jl:126
 [7] list (repeats 2 times)
   @ C:\Users\me\.julia\packages\Conda\x2UxR\src\Conda.jl:267 [inlined]
 [8] top-level scope
   @ REPL[7]:1

How can I solve this?
Im glad to get any ideas. Thank you:)