VS Code Environment

Since updating to 1.4.1, I get this when opening a project in VS Code:

environment

So I have to manually switch to the environment of the project I’m opening. In the bottom left, Julia env: is just blank but it used to automatically switch to the project environment and would show Julia env: MyProject, for example. I actually reinstalled Julia/VS Code and the extension but it’s still doing this.

I’m hoping @davidanthoff or someone else can tell me how to get things back on track.

Thanks!

Well, once again I’ve posted too soon. All I had to do was go to File, then Preferences, and find the Julia: Environment Path setting, right-click the little cog that appears next to it and choose the option Reset Setting.

2 Likes