Terminal prints the full script?

Hi, I’m very much a beginner in coding, Julia, AND VSCode, so please bear with me.

Whenever I run a .jl script with Shift + Enter in VSCode, the terminal prints out the entire script, without any explicit command to do so in the script itself. This makes it inconvenient to track changes in output when debugging. I was wondering whether this feature could be disabled.


1 Like

This issue has been posted… Just use a one line second script to include the first script.

1 Like