Questions when installing ReservoirComputing

(@v1.7) pkg> add ReservoirComputing
    Updating registry at `C:\Users\Seven\.julia\registries\General.toml`
   Resolving package versions...
  No Changes to `C:\Users\Seven\.julia\environments\v1.7\Project.toml`
  No Changes to `C:\Users\Seven\.julia\environments\v1.7\Manifest.toml`
Precompiling project...
  ? DiffEqProblemLibrary

What is the question?

1 Like

when I wanna add this package, this problem will show up.
Actually I have tried some method, but only reintallation works.

It seems like the actual error message is missing? Can you maybe post which error you get. From you question, it looks like the package was already installed, that’s why it will not do anything.
There is update ReservoirComputing if you want a newer version. Or you could explicit define which version you want with add ResevoirComputing@v1.2.3.

Thanks.I have tried to remove the package and add it again, but it does not work.
I have solved the problem.The answer is reinstall julia.