Pkg.update() error


#1

I just had packages of my new v6.0 installation updated using Pkg.update(). I got an error:

fixed packages introduce conflicting requirements for BinDeps: 
       available versions are 0.0.1, 0.2.0, 0.2.1, 0.2.2, 0.2.3, 0.2.4, 0.2.5, 0.2.6, 0.2.7, 0.2.8, 0.2.9, 0.2.10, 0.2.11, 0.2.12, 0.2.13, 0.2.14, 0.3.0, 0.3.1, 0.3.2, 0.3.3, 0.3.4, 0.3.5, 0.3.6, 0.3.7, 0.3.8, 0.3.9, 0.3.10, 0.3.11, 0.3.12, 0.3.13, 0.3.14, 0.3.15, 0.3.16, 0.3.17, 0.3.18, 0.3.19, 0.3.20, 0.3.21, 0.3.22, 0.3.23, 0.4.0, 0.4.1, 0.4.2, 0.4.3, 0.4.4, 0.4.5, 0.4.7, 0.5.0 and 0.6.0
in update at base/pkg/pkg.jl:228
in #cd#1 at base/pkg/dir.jl:32
in withenv at base/env.jl:157
in cd at base/file.jl:70
in #3 at base/pkg/dir.jl:33
in update at base/pkg/entry.jl:461
in resolve at base/pkg/entry.jl:496
in check_requirements at base/pkg/query.jl:222

Is this an error caused by myself or something due to the BinDeps package? How can I get this fixed? Thanks!!


#2

Sorry. Found a solution here.