MKL package installation failed: error during bootstrap

Hello.
I am using JuliaPro with Julia version 1.5.2.
My computer OS is windows and the CPU is Intel® Core ™ i7-7500U CPU@2.70HGz, 2.9GHz.
I would like to use Intel Math Kernel Library with Julia, so I tried to add the MKL package.
When I ran
add MKL in Pkg mode,
I waited for around 10 minutes and an error message returned as follows.

   Updating registry at `C:\Users\pench\.julia\registries\General`
   Updating registry at `C:\Users\pench\.julia\registries\JuliaComputingRegistry`
  Resolving package versions...
  Installed MKL ───────────── v0.3.0
  Installed PackageCompiler ─ v1.2.3
Updating `C:\Users\pench\.julia\environments\JuliaPro_v1.5.2-1\Project.toml`
  [33e6dc65] + MKL v0.3.0
Updating `C:\Users\pench\.julia\environments\JuliaPro_v1.5.2-1\Manifest.toml`
  [33e6dc65] + MKL v0.3.0
  [9b87118b] + PackageCompiler v1.2.3
   Building MKL → `C:\Users\pench\.julia\packages\MKL\1aXoN\deps\build.log`
┌ Error: Error building `MKL`: 
│ error during bootstrap:
│ LoadError("C:\\Users\\pench\\AppData\\Local\\Temp\\jl_93Y8pX\\sysimage_packagecompiler_b7345890-330b-11eb-2594-cfa7ecd414a3.jl", 16, ArgumentError("Package MKL not found in current path:\n- Run `import 
Pkg; Pkg.add(\"MKL\")` to install the MKL package.\n"))
│ require at .\loading.jl:893
│ jl_apply at /cygdrive/d/buildbot/worker/package_win64/build/src\julia.h:1690 [inlined]
│ do_call at /cygdrive/d/buildbot/worker/package_win64/build/src\interpreter.c:117
│ eval_value at /cygdrive/d/buildbot/worker/package_win64/build/src\interpreter.c:206
│ eval_body at /cygdrive/d/buildbot/worker/package_win64/build/src\interpreter.c:428
│ jl_interpret_toplevel_thunk at /cygdrive/d/buildbot/worker/package_win64/build/src\interpreter.c:660
│ top-level scope at C:\Users\pench\AppData\Local\Temp\jl_93Y8pX\sysimage_packagecompiler_b7345890-330b-11eb-2594-cfa7ecd414a3.jl:63
│ jl_toplevel_eval_flex at /cygdrive/d/buildbot/worker/package_win64/build/src\toplevel.c:840
│ jl_parse_eval_all at /cygdrive/d/buildbot/worker/package_win64/build/src\ast.c:913
│ jl_load_rewrite at /cygdrive/d/buildbot/worker/package_win64/build/src\toplevel.c:914 [inlined]
│ jl_load at /cygdrive/d/buildbot/worker/package_win64/build/src\toplevel.c:919
│ exec_program at /cygdrive/d/buildbot/worker/package_win64/build/ui\repl.c:45
│ true_main at /cygdrive/d/buildbot/worker/package_win64/build/ui\repl.c:118
│ wmain at /cygdrive/d/buildbot/worker/package_win64/build/ui\repl.c:227
│ __tmainCRTStartup at /usr/src/debug/mingw64-x86_64-runtime-7.0.0-1/crt\crtexe.c:334
│ mainCRTStartup at /usr/src/debug/mingw64-x86_64-runtime-7.0.0-1/crt\crtexe.c:223
│ BaseThreadInitThunk at C:\WINDOWS\System32\KERNEL32.DLL (unknown line)
│ RtlUserThreadStart at C:\WINDOWS\SYSTEM32\ntdll.dll (unknown line)
│ 
│ [ Info: Splicing in code to load MKL in C:\Users\pench\AppData\Local\JuliaPro-1.5.2-1\Julia-1.5.2\bin\..\share\julia\base\sysimg.jl
│ [ Info: getting precompile script from: https://raw.githubusercontent.com/JuliaLang/julia/release-1.5/contrib/generate_precompile.jl
│ [ Info: PackageCompiler: creating base system image (incremental=false)...
│ ERROR: LoadError: failed process: Process(`'C:\Users\pench\AppData\Local\JuliaPro-1.5.2-1\Julia-1.5.2\bin\julia.exe' --color=yes --startup-file=no --cpu-target native '--sysimage=C:\Users\pench\AppData\Local\Temp\jl_93Y8pX\corecompiler.ji' -g1 -O0 '--output-ji=C:\Users\pench\AppData\Local\Temp\jl_93Y8pX\sys.ji' 'C:\Users\pench\AppData\Local\Temp\jl_93Y8pX\sysimage_packagecompiler_b7345890-330b-11eb-2594-cfa7ecd414a3.jl'`, ProcessExited(1)) [1]
│ 
│ Stacktrace:
│  [1] pipeline_error at .\process.jl:525 [inlined]
│  [2] read(::Cmd) at .\process.jl:412
│  [3] (::PackageCompiler.var"#2#3"{String,Array{String,1},String,String,String,String})() at C:\Users\pench\.julia\packages\PackageCompiler\AerNj\src\PackageCompiler.jl:157
│  [4] cd(::PackageCompiler.var"#2#3"{String,Array{String,1},String,String,String,String}, ::String) at .\file.jl:93
│  [5] create_fresh_base_sysimage(::Array{String,1}; cpu_target::String) at C:\Users\pench\.julia\packages\PackageCompiler\AerNj\src\PackageCompiler.jl:141
│  [6] create_sysimage(::Array{Symbol,1}; sysimage_path::Nothing, project::String, precompile_execution_file::Array{String,1}, precompile_statements_file::Array{String,1}, incremental::Bool, filter_stdlibs::Bool, replace_default::Bool, cpu_target::String, script::String, base_sysimage::Nothing, isapp::Bool) at C:\Users\pench\.julia\packages\PackageCompiler\AerNj\src\PackageCompiler.jl:417
│  [7] top-level scope at C:\Users\pench\.julia\packages\MKL\1aXoN\src\install.jl:128
│  [8] eval at .\boot.jl:331 [inlined]
│  [9] change_blas_library(::String) at C:\Users\pench\.julia\packages\MKL\1aXoN\src\install.jl:126
│  [10] enable_mkl_startup() at C:\Users\pench\.julia\packages\MKL\1aXoN\src\install.jl:103
│  [11] top-level scope at C:\Users\pench\.julia\packages\MKL\1aXoN\deps\build.jl:9
│  [12] include(::String) at .\client.jl:457
│  [13] top-level scope at none:5
│ in expression starting at C:\Users\pench\.julia\packages\MKL\1aXoN\deps\build.jl:9

└ @ Pkg.Operations D:\buildbot\worker\package_win64\build\usr\share\julia\stdlib\v1.5\Pkg\src\Operations.jl:949

I am new to Julia so I could not understand well about this error messaes.
Can you tell me how to fix this issue and install MKL?
Thanks in advance.