Julia error: "Unknown time zone "America/New York"'

Hello,
I have installed Julia v. 0.6.4 on a computer with Windows 7 in order to run a version of the program CIRCUITSCAPE via Julia (Circuitscape is available here: https://github.com/Circuitscape/Circuitscape.jl). I have installed Julia as well as the Windows updates and service packages needed to run on Windows 7 and loaded Circuitscape through Julia with the command Pkg.add(“Circuitscape”) following the instructions on Circuitscape’s GitHub page. However, when I run Pkg.test(“Circuitscape”) I get an error saying:
"ERROR: LoadError: LoadError: InitError: ArgumentError: Unknown time zone “America/New York”
I have not seen this error on other Windows 7 machines on which I have installed and run Julia and Circuitscape. I tried installing the Julia package TimeZones but that has not solved the problem. I checked the date time setting on my computer and the time zone is listed as UTC-05:00 Eastern Time (US & Canada).
Does anyone have any ideas of why I might be getting this error?

Thank you very much for any help you can provide,
Javan

link to issue: https://github.com/Circuitscape/Circuitscape.jl/issues/145.