How to disable precompile statements while building Julia?

I have added a Make.user with the content

$ cat Make.user

but when I build Julia (using make), I find

Collecting and executing precompile statements
└ Collect (Basic: ✓ 871, REPL 39/39: ✓ 1862) => Execute ✓ 1997
Precompilation complete. Summary:
Total ─────── 200.527412 seconds

My impression was that these would be skipped, which would cut down the build time by 3+ minutes. How do I disable the precompile statement generation?

Changing the line in appears to work

Try JULIA_PRECOMPILE = 0. I think Make.user is read after the relevant line in has been evaluated; thus ?= does nothing, because the variable already has a value.