GR requires libQtGui.so.4?


#1

Just trying 0.7 on Manjaro, which has Qt5 installed but not Qt4. After GR compiles, it apparently requires Qt4. I had to get Qt4 installed to use it. Could it be possible to set it to use Qt5 instead?


#2

Strange, because on Ubuntu I had to install Qt5 to get GR working.


#3

More strange then, because on Ubuntu 18.04, I didn’t have to do anything. And it does appear that Qt4 has been installed on Ubuntu.