Elemental doesn't Build in Julia 1.0


#1

(v1.0) pkg> build Elemental
  Building Elemental → `~/.julia/packages/Elemental/RjtN9/deps/build.log`
┌ Error: Error building `Elemental`: 
│ ERROR: LoadError: GitError(Code:ENOTFOUND, Class:Odb, object not found - no match for id (79987d38b04838acf6b6195be1967177521ee908))
│ Stacktrace:
│  [1] macro expansion at /Users/osx/buildbot/slave/package_osx64/build/usr/share/julia/stdlib/v1.0/LibGit2/src/error.jl:101 [inlined]
│  [2] LibGit2.GitObject(::LibGit2.GitRepo, ::LibGit2.GitHash) at /Users/osx/buildbot/slave/package_osx64/build/usr/share/julia/stdlib/v1.0/LibGit2/src/repository.jl:158
│  [3] #checkout!#128(::Bool, ::Function, ::LibGit2.GitRepo, ::String) at /Users/osx/buildbot/slave/package_osx64/build/usr/share/julia/stdlib/v1.0/LibGit2/src/LibGit2.jl:510
│  [4] checkout!(::LibGit2.GitRepo, ::String) at /Users/osx/buildbot/slave/package_osx64/build/usr/share/julia/stdlib/v1.0/LibGit2/src/LibGit2.jl:494
│  [5] (::getfield(Main, Symbol("##3#4")))() at /Users/michaelronen/.julia/packages/Elemental/RjtN9/deps/build.jl:26
│  [6] cd(::getfield(Main, Symbol("##3#4")), ::String) at ./file.jl:96
│  [7] top-level scope at none:0
│  [8] include at ./boot.jl:317 [inlined]
│  [9] include_relative(::Module, ::String) at ./loading.jl:1041
│  [10] include(::Module, ::String) at ./sysimg.jl:29
│  [11] include(::String) at ./client.jl:388
│  [12] top-level scope at none:0
│ in expression starting at /Users/michaelronen/.julia/packages/Elemental/RjtN9/deps/build.jl:25
└ @ Pkg.Operations /Users/osx/buildbot/slave/package_osx64/build/usr/share/julia/stdlib/v1.0/Pkg/src/Operations.jl:1069