Buglet in PDF installation deletion request notice


#1

JuliaPro 0.6.2.1

julia> draw(PDF("loess.pdf", 3inch, 1.5inch), p)
ERROR: Cairo and Fontconfig are necessary for the PDF backend. Run:
  Pkg.add("Cairo")
  Pkg.add("Fontconfig")
You also have to delete 
/Applications/JuliaPro-0.6.2.1.app/Contents/Resources/pkgs-0.6.2.1/v0.6v0.6/Compose.ji

pretty sure the filename is wrong…

/iaw


#2

What should be wrong about it?


#3

v0.6v0.6/Compose.ji looks wrong