Problem in installing SPICE.jl


#1

It has been two days since I am trying to install SPICE.jl but got no luck.
I have tried it on Julia 1.0
I am getting the error

ERROR: Unsatisfiable requirements detected for package Requests [df88083b]:
** Requests [df88083b] log:**
** ├─possible versions are: [0.0.1-0.0.8, 0.1.0-0.1.1, 0.2.0-0.2.4, 0.3.0-0.3.13, 0.4.0-0.4.1, 0.5.0-0.5.1] or uninstalled**
** ├─restricted to versions 0.0.0-* by SPICE [c2290294], leaving only versions [0.0.1-0.0.8, 0.1.0-0.1.1, 0.2.0-0.2.4, 0.3.0-0.3.13, 0.4.0-0.4.1, 0.5.0-0.5.1]**
** │ └─SPICE [c2290294] log:**
** │ ├─possible versions are: 0.0.0 or uninstalled**
** │ └─SPICE [c2290294] is fixed to version 0.0.0**
** └─restricted by julia compatibility requirements to versions: uninstalled — no versions left**

can anyone please help


split this topic #2

3 posts were merged into an existing topic: Problem with package installation


closed #3