Package Manager Bug? - different behaviour in different Jupyter notbooks

Hi. I loaded LIBSVM in a Jupyter window and it loaded and ran fine.
I opened another notebook in the same session (same environment) and imported LIBSVM ok but kept on getting the error

could not load library "/Users/davide/.julia/packages/LIBSVM/5Z99T/src/../deps/"
dlopen(/Users/davide/.julia/packages/LIBSVM/5Z99T/src/../deps/, 1): image not found 

So I tried adding the package again in this notebook, and got the error

 expected the file `src/DataScienceTutorials.jl` to exist for package `DataScienceTutorials` at `/Users/<me>/julia/DataScienceTutorials`

I am in the directory ‘DataScienceTutorials’ but there is no package or file of that name ever mentioned, to my knowledge?!

I tried building, but that fails as well.

Oddly, LIBSVM continues to work fine in the first Jupyter notebook.

Seems to be a Package Manager bug?

Does anyone have any suggestions on how to proceed?

Seems to be a registry thing. Is not fixed if I change environments, but seems to be OK if I log in as a different user on my Mac.