Outdated list of registered packages

question
package

#1

Hey,

I am not sure I am posting in the right section … sorry if it isn’t the case.

It seems, as discussed at Creating a JuliaTeX group on github, that the list of registered packages on the Julia website is outdated. Some registered packages are just not in the list and some others are missing version information (for v0.6).

Help? Is there anyone to contact for this problem?


#2

I think you should file an issue here: https://github.com/JuliaCI/PackageEvaluator.jl/


#3

Thank you for the info, I just did it.