MutableBinaryHeap suddenly stopped working?

Hello, I have a function that is using a MutableBinaryHeap. The code was running fine, and suddenly it stopped working. It is giving the following error:
ERROR: MethodError: no method matching MutableBinaryHeap(::typeof(last), ::Vector{Tuple{Int64, Float64}}) Stacktrace: [1] inheap(n::Float64, sr::Int64) @ Main ~/Desktop/ShortestPath/3.Self_adaptative_Mesh/2_heap_DJK_aq_original.jl:49 [2] dijkstra_heap(adjque::Matrix{Float64}, sr::Int64) @ Main ~/Desktop/ShortestPath/3.Self_adaptative_Mesh/2_heap_DJK_aq_original.jl:100 [3] macro expansion @ ~/Desktop/ShortestPath/3.Self_adaptative_Mesh/6_SP_self_densifying.jl:33 [inlined] [4] top-level scope @ ./timing.jl:220

I even checked with my backup code from github and I get the same error. I also tried with the example code in DataStructures.jl, and I get the same error:

julia> data = collect(enumerate(["foo", "bar", "baz"]))
3-element Vector{Tuple{Int64, String}}:
 (1, "foo")
 (2, "bar")
 (3, "baz")

julia> h1 = BinaryHeap(data) # Standard lexicographic ordering for tuples
ERROR: MethodError: no method matching BinaryHeap(::Vector{Tuple{Int64, String}})
 [1] top-level scope
   @ REPL[38]:1

I have not updated or installed anything, actually I stopped coding because I was writing a paper, and when I came back to extract some images I started getting this problem.

Anyone has any idea on what could be going on?