Missing source file for MultivariatePolynomials

I tried to install DiffEqFlux on a machine which (unfortunately) was running out of disk space. The Pkg.add() command failed with “no space left on device”. I cleaned up, and tried again. It apparently succeeded, but it didn’t manage to precompile(). The one error I get is for MultivariatePolynomials, which I have tried ]adding, seemingly successfully, but it again errors on using with the same message

julia> using MultivariatePolynomials
ERROR: ArgumentError: Package MultivariatePolynomials [102ac46a-7ee4-5c85-9060-abc95bfdeaa3] is required but does not seem to be installed:
 - Run `Pkg.instantiate()` to install all recorded dependencies.

After several tries, I finally got a different message interrupting Pkg.precompile():

(BernardoSeminars) pkg> precompile
Precompiling project...
  ✗ DynamicPolynomials
  ✗ Groebner
  ✗ Enzyme
  ✗ SymbolicUtils
  ✗ Symbolics
  ✗ DataInterpolations
  ✗ SciMLSensitivity
  ◓ DiffEqFlux
 Interrupted: Exiting precompilation...
  0 dependencies successfully precompiled in 156 seconds (342 already precompiled)

ERROR: The following 1 direct dependency failed to precompile:

MultivariatePolynomials [102ac46a-7ee4-5c85-9060-abc95bfdeaa3]

Error: Missing source file for MultivariatePolynomials [102ac46a-7ee4-5c85-9060-abc95bfdeaa3

(previous ones would yield only the same message about “instantiate”, which was not working).

Any ideas on how to fix this issue?