LoadError: CUDA error: invalid device ordinal. Version:Julia

When i follow the tutorial on:

I run

julia -i run/run_nf.jl

And I obtain the following error:

shell> julia -i run/run_nf.jl
/usr/share/modules/init/bash: eval: line 43: syntax error near unexpected token (' /usr/share/modules/init/bash: eval: line 43: Pkg.precompile() _mlshdbg=’’ ;;’
Activating project at ~/Documents/NormalFormAE
ERROR: LoadError: CUDA error: invalid device ordinal (code 101, ERROR_INVALID_DEVICE)
[1] throw_api_error(res::CUDA.cudaError_enum)
@ CUDA ~/.julia/packages/CUDA/Uurn4/lib/cudadrv/error.jl:91
[2] macro expansion
@ ~/.julia/packages/CUDA/Uurn4/lib/cudadrv/error.jl:101 [inlined]
[3] cuDeviceGet
@ ~/.julia/packages/CUDA/Uurn4/lib/utils/call.jl:26 [inlined]
[4] CuDevice(ordinal::Int64)
@ CUDA ~/.julia/packages/CUDA/Uurn4/lib/cudadrv/devices.jl:17
[5] top-level scope
@ ~/Documents/NormalFormAE/run/run_nf.jl:6
in expression starting at /home/munozdjp/Documents/NormalFormAE/run/run_nf.jl:6

Do someone knows how to fix the problem of this dependency?

Please don’t double-post. The answer is in Dependencies "4 skipped during auto due to previous errors"