I use VSCode with Julia 1.1.0 and the extension. Due to some system configurations, I need to set LD_PRELOAD for libstc and libz needed by PyPlot.
So, the problem is, VSCode seems to ignore preload. In the extension configuration we can only set julia’s path, but not additional options as LD_PRELOAD.
Are there any suggestions so I can use this setup properly?

1 Like

Hi, is this needed for the process running the extension or for the integrated terminal?

Hi, for the process running the extension

Could you open an issue for this? I don’t think we are doing anything to remove env vars, but worth double checking.