Hi,
Is there a better way to write this operation:
@rsubset d !occursin("julia", :language)
I would like to use @subset but do not know how to compose it with the negation.
Thanks !
Hi,
Is there a better way to write this operation:
@rsubset d !occursin("julia", :language)
I would like to use @subset but do not know how to compose it with the negation.
Thanks !
But what problem do you have with this proposal that you have written? It seems OK for me. What would be the benefit of using @subset
.
You could write it as:
@subset d .!occursin.("julia", :language)
(not tested)
Thanks, your solution works great !
3 reasons why I was looking for it:
Performance should be roughly the same.