Installing JuliaPro on elementaryOS (Ubuntu-based distro)


#1

Hello!

I’m trying to install JuliaPro (0.6.2.2) on elementaryOS 0.4 (it’s a Ubuntu-based distro) but the installer doesn’t recognise it and aborts the installation. Since elementaryOS is based on Ubuntu 16.04, I guess there shouldn’t really be any compatibility issues.

Is there a way for me to bypass this OS check or include “elementary OS” as supported? I’ve checked the JuliaPro-0.6.2.2_build-314.sh file for a list of supported OSes I could edit, but it is a binary file…

Cheers!