ERROR: Unsatisfiable requirements detected for package VTKDataTypes

question
#1

Hi,

I am trying to install a package in Julia 1.1.0

ERROR: Unsatisfiable requirements detected for package VTKDataTypes

https://github.com/mohamed82008/TopOpt.jl

What can I do next?

0 Likes

#2

TopOpt.jl is not for public use yet :wink: You will need to manually install a few packages, one of them is VTKDataTypes.

1 Like