Error in " override this by setting `ignore_platform` "


I’m hoping someone could help me with an error message I get when trying to build Arpack.
I get the following message, which seems quite useful, but I don’t actually know how to follow the suggestion, so I was hoping someone could tell me how to do it.

Error building Arpack:
│ ┌ Warning: Platform x86_64-apple-darwin14-libgfortran5 is not an officially supported platform
│ └ @ BinaryProvider /Users/vagrant/worker/juliapro-release-osx1011-0_6/build/tmp_julia/
│ ERROR: LoadError: ArgumentError: Will not install a tarball of platform unknown-unknown-unknown on a system of platform x86_64-apple-darwin14-gcc8-cxx03 unless ignore_platform is explicitly set to true., override this by setting ignore_platform
│ Stacktrace:
│ [1] #install#143(::Prefix, ::String, ::Bool, ::Bool, ::Bool, ::Function, ::String, ::String) at /Users/vagrant/worker/juliapro-release-osx1011-0_6/build/tmp_julia/
│ [2] (::getfield(BinaryProvider, Symbol(“#kw##install”)))(::NamedTuple{(:prefix, :force, :verbose),Tuple{Prefix,Bool,Bool}}, ::typeof(install), ::String, ::String) at ./none:0
│ [3] top-level scope at /Users/hannah/.juliapro/JuliaPro_v1.0.5-2/packages/Arpack/zCmTA/deps/build.jl:70
│ [4] include_relative(::Module, ::String) at /Applications/
│ [5] include(::Module, ::String) at /Applications/
│ [6] include(::String) at ./client.jl:392
│ [7] top-level scope at none:0
│ in expression starting at /Users/hannah/.juliapro/JuliaPro_v1.0.5-2/packages/Arpack/zCmTA/deps/build.jl:68

Thank you!

I also posted my issue torn the Arpack GitHub: