Cannot use ORCA, HTTP errors

Hi,

I am having problems using ORCA today (i have it working fine on several other machines).
When trying “using ORCA” i get the following:
Image20200329191440
And when trying Pkg.build(“ORCA”) i get this:



The HTTP errors in the beginning led me to try disabling firewalls and such, but this did not help. When i try to access the file being referenced in the error message (https://conda.anaconda.org/plotly/win-64/current_repodata.json) using Chrome, it is indeed not found on the server.
However i am not sure if this is the root cause.
I have also tried to remove the package and reinstall everything from scratch (conda etc).

Does anyone have any advice on how to resolve this?

I’m stuck at the same place. I had Anaconda installed and thought that was the problem. I uninstalled that, all the pythons, atom, and julia - but reinstalling didn’t fix.

I did manage to install ORCA from the installer (https://github.com/plotly/orca/releases/tag/v1.3.1), then I created a small paths.jl file in C:\Users<username>.julia\packages\ORCA\fiEmb\deps
that simply had one line: orca_cmd = “orca”
(after adding orca to the path)
this got me through this “install” error but I haven’t gotten a plot to show up correctly

We resolved this problem by performing an update to Miktex (not sure if this was a root cause or not) and then loosening the firewall settings.

I am still having this exact same issue, and have had for some time now. I have done a complete reinstall of julia and atom as well, but nothing have helped. Any ideas?

Hello, I have the same issue!

I recently reinstaled Atom and Julia in my computer and I have the same problem. And I’m having troubles to plot surfaces using the plotly background (I’m using firefox)
@badmin what did you mean by updating Miktex? Should I have to do something in my computer?

Cheers!

I had the same issue. Here is what I did
installed
`conda install -y plotly plotly-orca’
from windows powershell and it worked without errors.
I found the orca .exe installed in the path:
C:\Users\jwa2044.julia\conda\3\orca_app
Set the user environment variable to include this in the path
Then did
build “ORCA” in the julia pkg prompt
It worked.
Then the compilation went smoothly.

Natraj

ORCA.jl has been deprecated – see PlotlyJS fails due to ORCA for more information